sACN Priority

Configuration Utilities
Posts: 4
Joined: July 29th, 2017, 9:08 pm

sACN Priority

Postby mjbramley » August 3rd, 2017, 5:26 am

I am running two lighting consoles (main and back up) both outputting sACN feeding multiple Pathport nodes that provide DMX to my fixtures. I have set the sACN priority on the main console to 100 and the sACN priority on the backup console to 50.

Using Pathport Manager I select a node then in the "Node Properties" tab under "Device Properties" in the "Base Device" tab the last property "sACN Input Priority" is set to "Enabled".

I thought that this should make the two ports of the node respect the sACN priority but they are merging the two sACN streams on a HTP basis.

What do I need to do to make my main and backup sACN priority work.

P.S. The sACN properties for each port of the node appear to be settings for when the ports are used as DMX inputs that convert DMX to sACN. The manual is not very clear on these settings.

Any help appreciated.

User avatar
Posts: 215
Joined: June 21st, 2012, 2:09 pm
Location: On a river near Toronto

Re: sACN Priority

Postby RobertBell » August 17th, 2017, 4:56 pm

Are you using f/w version 3.73 available here?
Robert Bell
Director of Product Innovation - Pathway Connectivity

Posts: 4
Joined: July 29th, 2017, 9:08 pm

Re: sACN Priority

Postby mjbramley » August 21st, 2017, 1:54 am

Hi Robert,
No we are using 3.7.2.0
I guess we should update the firmware.
I'll give it a try and get back to you.

Posts: 4
Joined: July 29th, 2017, 9:08 pm

Re: sACN Priority

Postby mjbramley » August 22nd, 2017, 8:04 pm

Hi Robert,
I am sending sACN from my main lighting console with priority set to 100 in the console.
I am sending sACN from my backup console with priority set to 50 in the console.

Both consoles feed into a network switch. Multiple nodes are connected to the switch and the nodes output DMX to the lighting fixtures.

I have used "pathport manager" to configure the nodes.....
In the "Node properties" under the "Base device" tab, "sACN Input priority" is "Enabled".

I have updated the firmware of the "Duo" nodes to 3.7.3.0
With both consoles operating the nodes should ignore the sACN form the backup console because its has a lower priority.
If the main console (priority 100) fails, then the nodes should automatically output the backup sACN (priority 50) beacuse it becomes the highest priority that is present.

However when both sACN streams are present the nodes output DMX from both stream on a HTP basis.

Are some other settings required for this to work? The manual is not very clear but I belive that in the "Port" tabs the 3 settings for sACN priority are for when the port is accepting DMX as an input and convering it to sACN so they should not affect the concersion os sACN to DMX.
Am I correct in assuming this?

User avatar
Posts: 215
Joined: June 21st, 2012, 2:09 pm
Location: On a river near Toronto

Re: sACN Priority

Postby RobertBell » August 24th, 2017, 10:48 am

Check sACN input priority is ENABLED on the Base Device. If you don't see it in the list of properties, right click in the grey space below the last property and SELECT PROPERTIES TO DISPLAY.
Robert Bell
Director of Product Innovation - Pathway Connectivity

Posts: 4
Joined: July 29th, 2017, 9:08 pm

Re: sACN Priority

Postby mjbramley » September 12th, 2017, 7:02 am

Hi Robert,
All working fine.
Thank you.

Return to Pathport Manager

Who is online

Users browsing this forum: No registered users and 1 guest

Fatal: Not able to open ./cache/data_global.php